www.earthlink.net myEarthLink myVoice My Account Support webmail.earthlink.net

« Web Mail 6.2.11 Released Today     |   Back to MAIN   |     International customers and travelers »

Web Mail 6.2.14 Released on 4/14 - 04/19/11

From: Email Guy
Subject:       Web Mail 6.2.14 Released on 4/14
Date: April 19, 2011 1:43 PM
Permalink   |   Post Comment

You may have noticed the new "What's New" button on the right side of the toolbar.

whatsnew.gif


We'll use that page to describe new features and tell you how to use them. Currently it describes the font preference setting that was new in the last release.

This release also included two important bug fixes:

  • The error that was occuring when deleting the last message in a folder, is fixed.
  • We fixed a cause of lost sessions where you would be returned to the login page during an active session, or get an error "due to inactivity".

Discussion

Posted by: Byron   |   April 20, 2011 12:49 PM    |   (1)

emailguy wrote: "We fixed a cause of lost sessions where you would be returned to the login page during an active session, or get an error "due to inactivity"."

You may have fixed A cause but not every cause as I am still getting that message even when my last activity was less than a minute ago - yes, less than 60 seconds. I receive that message both in webmail and MyAccount. How about fixing some of the other causes?

Your description sounds like you are disallowing or deleting session cookies on your computer, either with the browser settings or with third party security software.

Email Guy


Posted by: Conrad Neumann   |   April 22, 2011 6:01 PM    |   (2)

WELL DONE! Especially with the "last message deleted" error. Kudos for the font saving & "What's New" button. A real pleasure to use now. C

Posted by: Terry LaFuze   |   May 26, 2011 11:12 AM    |   (3)

I have been an earthlink customer for about 2 years, coming over from myvine. Ever since the change I get duplicate e-mails when I go into Outlook Express. I have called the support line and they have not been able to help me correct this. I am not very computer knowledgable but am open to any suggection to stop the duplication! Thanks for any advice.

Posted by: J. Haynes   |   May 26, 2011 12:07 PM    |   (4)

Hey Email Guy,

Just writing to let you know, I don't have the "What's New" button on the right side of the toolbar. The last button displayed on the right side of my toolbar is "Mobile". Can you fix this for me?

Posted by: Lauri Provencher   |   June 28, 2011 3:09 PM    |   (5)

Good ole Safari! NOW: I cannot acccess my email. Seems that there is some sort of "error" in my name or in my password. Though the same were okay yesterday. This is wht I HATE safari...there is always something that prevents satisfaction. PLS FIX SAFARI because I get older by the day. 10 Q

Posted by: John doe   |   August 9, 2011 2:42 PM    |   (6)

Thanks!

Posted by: John Lieberman   |   October 4, 2011 7:48 PM    |   (7)

How do I delete my email addresses from web mail ?

Posted by: Phil.   |   November 1, 2011 2:21 PM    |   (8)

Why does this upgraded Webmail require web browser's referrer to be sent for sending e-mails? :(

Post a comment Back to MAIN

Please read the Ground Rules before submitting comments.

Please check the FAQ (Frequently Asked Questions) and try the Search feature before posting a new question. If your question is answered in the FAQ or in a recent article on the front page, it might not get published.



(All blogs get tons of automated spam from robots, so unless you answer this question, your comment will automatically be considered spam and won't be posted. Type human, one word, all lower-case letters.)

1.27